A partir del 26 de Junio de 2020, las cuentas de hosting web ya no dispondrán de versiones antiguas de PHP (5.X)

Trabajamos constantemente para mejorar la seguridad de las cuentas de hosting y los activos digitales de nuestros clientes. Como parte de este proceso, y a la vista de las amenazas a las que nos enfrentamos, vamos a desactivar las versiones de PHP obsoletas (desde la 5.X); es decir, usted ya no tendrá acceso a revertir la versión de PHP, sino hasta la versión 7.X. En adelante, toda aplicación web hospedada en Nodored deberá estar optimizada para ejecutarse con PHP 7.X.

Esta guía ha sido redactada para ayudarle a verificar si su actual aplicativo web es o no compatible con las versiones recientes de PHP
Lo que necesitará

Credenciales de acceso a su Área de cliente, o
Credenciales de acceso a su cPanel
Verificar si su aplicativo web es compatible con las versiones recientes de PHP

Para verificar si su sitio web es compatible con versiones recientes de PHP, cambiaremos la versión del mismo temporalmente. De esa forma, si su sitio funciona con normalidad después del cambio temporal implica que esta listo, pero si su sitio presenta errores, necesitará actualizar el código del mismo.
Acceda a cPanel

Acceda a su servicio de cPanel, si no sabe como acceder a su Panel de Control de cPanel por favor revise esta guía
Cambie la versión de PHP de su sitio, si no sabe como cambiar la versión de PHP de su sitio web por favor revise esta guía
Verifique si su sitio funciona con normalidad

Visite su sitio web y asegúrese de que funcione con normalidad:

Funciona con normalidad. Mantenga el cambio de versión de forma permanente. Su sitio no necesita actualizarse y no debe preocuparse.
Mi sitio dejo de funcionar, presenta una pantalla en blanco, un error 500 u otro tipo de errores. Entonces significa que usted necesita hablar con un desarrollador web para que optimice o actualice su sitio web para trabajar con las versiones más recientes de PHP
¿Este artículo te resultó útil?
Cancelar
¡Gracias!